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1 INTRODUCTION 

1.1  DESCRIPTION 

Fedit is a utility that allows you to edit dump files generated by the Fractal Audio Systems MFC-101. The objective 

of this utility is to simplify configuration of the MFC-101 by allowing you to make changes on your PC then load 

them back to your MFC-101. 

1.2  TRADEMARK REFERENCES  

Axe-Fx (Standard, Ultra, II), MFC-101, Axe-Edit, and Fractal-Bot are registered names and property of Fractal Audio 

Systems.  Screenshots are used with permission from Fractal Audio Systems.  Additional information regarding 

Fractal Audio Systems and their products may be located on their website http://www.fractalaudio.com. 

Any other names mentioned with-in this document are the property of their respective owners. 

  

http://www.fractalaudio.com/
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2 END USER LICENSE AGREEMENT (EULA)  

2.1  TERMS OF USE 

By installing or using this software, you indicate your agreement to the terms of this End User License Agreement 

(EULA).  If you do not agree to the terms, you are not authorized to use or copy the software. 

2.2  LICENSE GRANT 

This agreement is for a user license allowing you to run the software in executable form.  You may not rent or lease 

your software rights or License Grant.  You may install the software on multiple devices permitted the licensed 

user is the primary user of the device.  This License Grant does not provide any rights to repackage, redistribute, 

publish, or post the software to any publically accessible location that could be accessed by an individual not 

assigned a License Grant by the software developer. 

2.3  OWNERSHIP 

Ownership of the software and source code remains the sole property of the software developer.  Your License 

Grant does not provide title, ownership, or the transfer/sale of any rights. 

2.4  COPIES 

Other than as provided in the License Grant section, you may only make copies of the software for individual use 

and archival purposes.  It is the user's responsibility to ensure they have a backup or archival copy of the software 

for individual use. 

2.5  WARRENTY 

This software is provided "AS IS" and without warranty of any kind.  The entire risk of using this software remains 

with you. 

2.6  UPGRADES, ENHANCEMENTS, AND NEW FEATURES 

Bug-fixes, upgrades, enhancements, and/or new features may be released from time to time.  This content when 

available is downloadable free of charge to licensed users. 

2.7  ENTIRE AGREEMENT 

Unless otherwise expressly agreed in writing, this EULA is the sole agreement between you and the software 

developer. 

  



 

F e d i t  U s e r  G u i d e  
 

Page 4 

3 INSTALLING, LICENSES, AND UPDATING 

3.1  INSTALLING WINDOWS 

 
WHERE:  PC 
Unzip the FeditV2_setup.rar file with 7-Zip, WinRar, WinZip, or any other utility familiar with .rar files 
 
If you do not wish to install rar utilities you may also download in .zip or .exe format: 
http://www.eJozSoftware.com/downloads/FeditV2_setup.zip 
http://www.eJozSoftware.com/downloads/FeditV2_setup.exe 
 
NOTE:  The Google Chrome browser frequently falsely identifies .zip and .exe archives as malicious software and 
will prevent you from downloading them.  It is recommend to use an alternate browser such as Internet Explorer, 
Firefox, or Safari when downloading the FeditV2_setup.zip or .exe archive. 
 
Run the FeditV2_setup.exe file to begin the installation and follow the on screen instructions: 

 

 
 
The following additional files will be placed in your My Documents/fedit folder: 
EULA.txt – End User License Agreement 
ReleaseNotes.txt – Release Notes 
FactoryLoad_MKI_MKII – MFC Factory Load .syx dump files you can use to quickly get started configuring your MFC 
FactoryLoad_MKIII – MFC Factory Load .syx dump files you can use to quickly get started configuring your MFC  
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3.2  INSTALLING MAC 

 
WHERE:  Mac 
Open the FeditV2.dmg file and drag Fedit into the Applications folder 
 

 
 
The following files are also available in the dmg file: 
EULA.txt – End User License Agreement 
FeditUserGuide.pdf – Fedit User Guide 
ReleaseNotes.txt – Release Notes 
FactoryLoad_MKI_MKII – MFC Factory Load .syx dump files you can use to quickly get started configuring your MFC 
FactoryLoad_MKIII – MFC Factory Load .syx dump files you can use to quickly get started configuring your MFC 
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3.3  INSTALLING NATIVE LINUX 

 
Fedit on Linux is not officially supported by eJozSoftware however it will be supported on a best effort basis.  Fedit 
has been tested successfully on Ubuntu 13.10.  Installation instructions provided below may vary depending on 
your Linux distribution. 
 
Installing unrar: 
user@ubuntu:~$ uname -a 
Linux ubuntu 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:12:00 UTC 2013 i686 i686 i686 GNU/Linux 
user@ubuntu:~$ sudo apt-get install unrar 
 
Installing FeditV2 
Download the FeditV2_linux.rar file 
user@ubuntu:~ $ unrar x FeditV2_setup.rar 
 
Running FeditV2 
user@ubuntu:~$ cd FeditV2 
user@ubuntu:~$ ./Fedit 

 
 
The following files are also available in your .rar archive: 
EULA.txt – End User License Agreement 
FeditUserGuide.pdf – Fedit User Guide 
ReleaseNotes.txt – Release Notes 
FactoryLoad_MKI_MKII – MFC Factory Load .syx dump files you can use to quickly get started configuring your MFC 
FactoryLoad_MKIII – MFC Factory Load .syx dump files you can use to quickly get started configuring your MFC 
 
NOTE:  Drag/Drop between forms is not supported in the native Linux version of FeditV2 at this time 
NOTE:  Additional information can be found in Appendix B on how to increase/decrease screen resolution  
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3.4  INSTALLING LINUX/WINE 

 
Fedit on Linux is not officially supported by eJozSoftware however FeditV2 easily runs under Wine and will be 
supported on a best effort basis.  Fedit has been tested successfully on Ubuntu 13.10 under Wine 1.4.  Installation 
instructions provided below may vary depending on your Linux distribution. 
 
 
Installing Wine and unrar: 
user@ubuntu:~$ uname -a 
Linux ubuntu 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:12:00 UTC 2013 i686 i686 i686 GNU/Linux 
user@ubuntu:~$ sudu apt-get install wine1.4-i386 
user@ubuntu:~$ sudo apt-get install unrar 
 
Installing FeditV2 
Download the latest Windows .rar file from the eJozSoftware.com website 
 
user@ubuntu:~/Downloads$ unrar e FeditV2_setup.rar 
user@ubuntu:~/Downloads$ wine FeditV2_setup.exe 
 

 
 
The following additional files will be placed in your $HOME/Documents/fedit folder: 
EULA.txt – End User License Agreement 
ReleaseNotes.txt – Release Notes 
FactoryLoad_MKI_MKII – MFC Factory Load .syx dump files you can use to quickly get started configuring your MFC 
FactoryLoad_MKIII – MFC Factory Load .syx dump files you can use to quickly get started configuring your MFC 

Running FeditV2 

If you chose not to create a desktop icon during installation FeditV2 can be launched as: 
user@ubuntu:~/Downloads$ wine "$HOME/.wine/drive_c/Program Files/eJozSoftware/Fedit.exe" 
 
NOTE:  For the best experience you need to perform the following after installing: Preferences->Linux/Wine Mode 
 
NOTE:  Additional information can be found in Appendix B on how to increase/decrease screen resolution and 
modify Wine’s font dpi to improve the user experience. 
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3.5  TRIAL VERSION, LICENSES, AND UPGRADING 

 
TRIAL VERSION 
Trial is unrestricted and never expires.  Please contribute to future development by purchasing a license from 
www.eJozSoftware.com.  Licensed users will no longer see this popup as start: 

 
 
INSTALLING LICENCES 
Licenses may be purchased at http://www.eJozSoftware.com.   
 
After purchasing your license, enter it on the main screen and click the License button 

  
 
You will receive a confirmation your software has been licensed.  You will now have full access to all controls. 

 

http://www.ejozsoftware.com/
http://www.ejozsoftware.com/
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UPGRADING 
Updated versions of the software may be released from time to time.  These updates may include bug fixes, new 
features, and enhancements to support future firmware revisions.  Download the latest version of Fedit from 
http://www.eJozSoftware.com.  On the main navigator screen you may click the “Update SW” button and Fedit 
will inform you if a newer release is available for download. 
 

 
 

 
 
 

NOTE:  After downloading an update from Fedit you must install it manually 

 
  

http://www.ejozsoftware.com/
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4 GETTING STARTED 

4.1  PERFORMING A DUMP FROM YOUR MFC-101 VIA FRACTAL-BOT 

 
You may use one of the provided FactoryLoad.syx files that came with your download or follow the instructions 
below to save a copy of your MFCs configuration.  The provided FactoryLoad files can be located on Windows and 
Linux in your Documents/fedit folder after installing the software.  Mac users will find the files included within 
their .dmg. 
 
Connections: 
Connect MFC-101 to Axe-FX II via Ethernet cable  
Connect MFC-101 MIDI Out to Axe-FX II Midi In 
Connect Axe-FX II to Computer via USB cable 
 
Axe-FX II: 
I/O -> MIDI -> SEND REALTIME SYSEX: None 
USB ADAPTER MODE:   On 
 
Computer: 
Open Fractal-Bot and click on “Receive” 
Select either “MFC-101 Original/MK2” or “MFC-101 MK3” 
Select “Axe-FX II MIDI In” 
Click on “Begin” 
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Follow the on-screen instructions to place the MFC-101 in “Sysex Data DUMP!” mode then click “READY” to start 
the dump: 

 
 
Axe-FX II: 
I/O -> MIDI -> SEND REALTIME SYSEX: All  (or Tuner if that was your previous value) 
USB ADAPTER MODE:   Off 
 
NOTE:  If you have issues sending or receiving a valid dump with Fractal-Bot please view the appendix for an 
example using an Alesis USB->MIDI cable and Midi-OX. 
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4.2  OPENING YOUR DUMP FILE IN FEDIT 

 
WHERE:  PC 
Fedit may be started by running the Fedit.exe executable provided with-in the download 

 
 

WHERE:  Fedit Main Menu 
Click the "Load" button 

  
 
Locate the dump file created in the previous step and click "Open" 
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4.3  ON SCREEN HELP AND DATA ENTRY 

 

On Screen Help 
Right click on any text field to receive a listing of valid values for that field: 
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Data Entry Options 
Fedit is very powerful accepting data entry in numerous formats 
 

1) You may type in the value if you are familiar with the values for the field.  If you enter incorrect data the 
text field will turn yellow to inform you of an issue.  The field will also provide a popup a help bubble to 
inform you of the correct data if you move the mouse over the field.  The help bubble contains the same 
help information you can gather by right clicking on the field.  A few fields such as Names and Custom 
messages must be entered via the keyboard as they have no predetermined values.

 
 
2) The up/down arrow keys, on screen up/down arrow buttons, and the mouse wheel can be used to scroll 

through values.   

  
 
NOTE:  The mouse cursor must be hovering over a text field to scroll through the values using the mouse wheel.  If 
you have issues with the mouse wheel skipping every other value while scrolling you can set Preferences->Half 
Mouse Wheel Mode to correct the issue. 
 
NOTE:  You may invert the arrow keys and/or mouse wheel input under Preferences->Invert 
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4.4  PRESETS SCREEN 

 

WHERE:  Fedit Presets 
Allows you to modify preset related parameters found under EDIT->PRESET on your MFC-101:   
     

 
 

 

NOTE:  The checkbox "Drag/Drop ProgChg Values" controls values on the ProgChg tab during Drag/Drop 
Unchecked: Values on the ProgChg tab remain with the preset button and are not included in Drag/Drop 
Checked: Values on the ProgChg tab are included when Drag/Drop operations are performed 
 
NOTE:  The “Load Names” button will populate your preset names in Fedit from a dump text dump file created 
using Axe-Edit 3.x.  To create the text file to load use the following navigation in Axe-Edit: 
Tools -> Export As Text -> Preset List... 
 
NOTE:  The “Set Perfmode” button will change PERFMODE=PRESET.  This is the same setting as PERFMODE on the 
Midi / Setup screen. 
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The Presets form allows the preset buttons to perform Drag/Drop operations.  You may Drag/Drop between preset 
buttons to swap the location of the presets.  Holding down the CTRL while performing a Drag/Drop will perform a 
copy to rather than swapping. 
 
 

 
 
You can perform Drag/Drop operation between presets on separate tabs by holding the down the mouse button 
for the Drag/Drop then moving the mouse over the tab of your choice and the tab will change to that page: 
 

            
 
The Presets and Songs forms work together.  Drag/Drop the preset buttons to the Songs form presets section 
rather than having to type in the preset numbers when creating your songs. 
 
PRESETS FORM: 

 
 
= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = =  
SONGS FORM: 
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4.5  SONGS SCREEN 

 

WHERE:  Fedit Songs 
Allows you to modify song related parameters found under EDIT->SONG/SET on your MFC-101: 
 
The Songs form allows the song buttons to perform Drag/Drop operations.  You may Drag/Drop between song 
buttons to swap the location of the songs.  Holding down the CTRL while performing a Drag/Drop will perform a 
copy to rather than swapping. 
 
You may also Drag/Drop between the combo boxes to swap the location of presets with-in a song. 
Holding down the CTRL while performing a Drag/Drop will perform a copy to rather than swapping. 
 
The Songs and Sets forms work together.  Drag/Drop the song buttons to the Sets form rather than having to type 
in the song numbers when creating set lists. 
 

  
 

 

 
 

NOTE:  The “Set Perfmode” button will change PERFMODE=SONG.  This is the same setting as PERFMODE on the 
Midi / Setup screen. 
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Offline Songs (Preferences->Enable Offline Songs)  

 
*NOTE* THIS FEATURE IS FOR THOSE THAT MAINTAIN THEIR MFC-101 WITH FEDIT V2 

OFFLINE SONG INFORMATION IS NOT STORED ON THE MFC-101 
OFFLINE SONG INFORMATION IS STORED IN DOCUMENTS/FEDIT/FILENAME.OFFLSONG 

 
Q) So what the <insert your favorite curse here> is an offline song?! 
A) They are the same as songs 1-100 on your MFC-101 but Fedit stores them on your computer 
 
Q) How many songs can I configure? 
A) You have access to a total of 250 songs.  1-100 on your MFC-101, 101-250 are stored on your PC 
 
Q) What are the limitations with offline songs? 
A) Only songs 1-100 are available on the MFC-101 and can be assigned to set lists 
A) If you rearrange presets on Axe-Fx without making the same changes in Fedit they will be out of sync 
 
Q) So why would I even consider using this feature? 
A) Honestly, it’s a feature for me.  Those using song/set mode will likely appreciate it as well. 
A) My presets never move on the Axe-Fx, I just keep appending new ones so it’s always in sync 
A) I can never remember those awesome presets I want for certain songs, now I don’t have to! 
 
Q) How can I swap songs from online (1-100) to offline (101-250) and vice versa? 
A) Just Drag & Drop to swap (holding CTRL (Windows) or OPTION (Mac) will copy rather than swap) 
A) Example: We swap ATBLove for ChoasAD.  Set lists previously with ATBLove now have ChoasAD. 
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4.6  SETS SCREEN 

 

WHERE:  Fedit Sets 
Allows you to modify Set related parameters found under EDIT->SONG/SET on your MFC-101: 
 
The Sets form allows the set buttons to perform Drag/Drop operations.  You may Drag/Drop between set buttons 
to swap the location of the sets.  Holding down the CTRL while performing a Drag/Drop will perform a copy to 
rather than swapping. 
 
You may also Drag/Drop between the combo boxes to swap the location of the songs in your set list. 
Holding down the CTRL while performing a Drag/Drop will perform a copy to rather than swapping. 
 

 

 

 
NOTE:  The “Set Perfmode” button will change PERFMODE=SET## for the active set.  This is the same setting as 
PERFMODE on the Midi / Setup screen.  In this example Set 01 GenGap1 is the active button so PERFMODE would 
be set to SET01. 
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4.7  MIDI / SETUP SCREENS 

 

WHERE:  Fedit Midi / Setup 
Allows you to modify parameters found under EDIT->MIDI and EDIT->SETUP on your MFC-101. 
These screens have been combined in Fedit V2 to provide a better overview of the MFC Configuration. 
 

 
 

NOTE:  IA Switches with the yellow Reveal icons will call up presets when pressed unless you enter Reveal mode on 
your MFC.  To enter Reveal mode on your MFC you press down the Reveal button prior then when you click the IA 
Switch you will get its function rather than a preset.  You may change the number of IA Switches hidden behind 
Reveal by adjusting the BankSize on the Setup tab. 
 
NOTE:  IA Switches with the white Looper Control icons will display when Looper Control on the Setup tab is set to 
a value other than OFF.  To access these Looper Controls on your MFC, you press down the Reveal button (LONG or 
SHORT).  You must also have a Looper block in your preset on the Axe-Fx. 
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F e d i t  U s e r  G u i d e  
 

Page 22 
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4.8  SAVING YOUR DUMP FILE IN FEDIT 

 
WHERE:  Fedit Main Menu 
Click the "Save" button 
 

  
 
Enter your new file name and click "Save" 
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4.9  SENDING THE UPDATED DUMP FILE TO YOUR MFC-101 VIA FRACTAL-BOT 

 
Connections: 
Connect Axe-FX II to MFC-101 via Ethernet cable 
Connect Axe-FX II to Computer via USB cable 
 
NOTE:  While sending the dump file back to the MFC you do not need a MIDI cable.  The Midi cable is only required 
when receiving dump files from the MFC. 
 
Axe-FX II: 
I/O -> MIDI -> SEND REALTIME SYSEX: None 
USB ADAPTER MODE:   On 
 
Computer: 
Open Fractal-Bot and click on “Send” 
Select either “MFC-101 Original/MK2” or “MFC-101 MK3” 
Select “Axe-FX II MIDI Out” 
Select your dump file 
Click on “Begin” 
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Follow the on-screen instructions to place the MFC-101 in “Sysex Data LOAD!” mode then click “SEND” to start the 
transfer: 

 
 
Axe-FX II: 
I/O -> MIDI -> SEND REALTIME SYSEX: All  (or Tuner if that was your previous value) 
USB ADAPTER MODE:   Off 
 
NOTE:  You must power-cycle the MFC-101 following the transfer.   
 
NOTE:  If you have issues sending or receiving a valid dump with Fractal-Bot please view the appendix for an 
example using an Alesis USB->MIDI cable and Midi-OX. 
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4.10  FADUMPCHECK 

 
FADumpCheck is used to validate dump files generated by your Axe-FX or MFC-101. 
 
WHERE:  Fedit Main Menu 
Click the "FADumpChk” button 
 

 
 
Select the folder you wish so scan and FADumpCheck will return a listing of listing of all the .syx files that are 
recognized as being valid dump files for the Axe-FX (STD, Ultra, and II) and MFC-101 Original, MKII, and MKIII. 
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FADumpCheck will report .syx files as valid if their size and file header is correct.  The will be listed as the following: 
MFC-101 MKI/MKII 
MFC-101 MK3 
Axe-FX STD Preset 
Axe-FX STD System 
Axe-FX STD Bank 
Axe-FX STD/Ultra IR 
Axe-FX Ultra Preset 
Axe-FX Ultra System 
Axe-FX Ultra Bank 
Axe-FX II Preset 
Axe-FX II System 
Axe-FX II Bank 
Axe-FX II All Banks 
Axe-FX II IR 
Axe-FX XL Preset 
Axe-FX XL System 
Axe-FX XL Bank 
Axe-FX XL IR 
 

 
 
NOTE:  FADumpCheck looks at SysEx dump files (.syx) only.  Validations are not performed on blocks (.blk files). 
 
NOTE:  FADumpCheck does not query firmware update files for the Axe-FX or MFC-101 and will list them as Invalid 
or Unknown if they exist in the directory where your dumps are saved. 
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4.11  UPGRADE SYSEX 

 
This utility allows you to upgrade dump files created from previous 2.00 or later firmware revisions to the latest 
firmware releases.  It remaps your Instant Access Switches where required so you do not have to manually remap 
them on the MFC.  It also allows you to upgrade from the MFC-101 Original/MKII dump file format the MKIII file 
format so you do not have to configure your new MKIII model from scratch. 
 
WHERE:  Fedit Main Menu 
Click the "Upgrade” button 
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You may receive multiple prompts depending on which firmware version you are starting from.  You may click 
“No” at any time during the prompts to stop performing upgrades. 
 
This example is upgrading a dump file from an MFC-101 Original model running Firmware 2.01.  I have since 
upgrade the firmware to 3.00 and want to reload my previous existing configurations. 
 
The upgrade is progressive so I would answer “Yes” to upgrade to the next dump file format: 

 
 
I would also get prompted if I want to upgrade to version 3.xx format.  Since I have installed firmware 3.00 on my 
MFC I would click “Yes” here too. 

 
 
I’m still using my MFC-101 Original model so I would click “No” here.  I don’t want to upgrade my dump file to 
MKIII format as I don’t have that model and the MFC-101 Original or MKII models would not be able to read it. 

 
 
NOTE:  You may click “No” at any step during the upgrade process, you only would want to upgrade to the version 
firmware currently installed or the model of your MFC-101. 
 
NOTE:  You may continue upgrading at any time in the future by clicking on the “Upgrade Sysex” button again. 
 
NOTE:  “Upgrade Sysex” only performs the upgrade in memory.  You must “Save Sysex” to save your changes back 
to a new dump file to load back to your MFC-101. 
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4.12  MFC LABELS 

 
This utility allows you to design and print labels for your MFC-101 
 
WHERE:  Fedit Main Menu 
Click the "MFC Labels” button 
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Show Reveal: When checked displays “Reveal” on labels based on your BankSize 
Show Looper: When checked displays Looper Controls on labels 
 
Left click to load a picture (.gif, .jpg, .png, .bmp)   
Image display size is 288x266 (Crop image to size using your favorite image editor first) 
 
     Shows which Instant Access Switch you are creating label for 
  

 
 
 
Left click to change text color           Right click to change fill color                      Print your labels 
 
Radio buttons allow you to select between                            Right click any IA to start the label designer 
Functions, IA Names, or your own custom text 
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4.13  PRINTING SONG/SET LISTS AND LABELS 

 
Print your song or set list.  Print text or graphic labels for your MFC-101 
 
WHERE:  Fedit Main Menu 
Click the "MFC Labels” button 
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                        Song/Set List sample:                                                              IASw Text Labels sample: 

 

                               
 
 
 
                                                                      IASw Graphic Labels sample: 
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5 FAQS 

5.1  WHAT ARE THE COMPUTE R REQUIREMENTS FOR FEDIT? 

 
Fedit supports: 
Windows XP Service Pack 3, Windows Vista, Windows 7, and Windows 8/8.1/8.1 Update 1 
OS X Lion 10.7.x, OS X Mountain Lion 10.8.x, and OS X Mavericks 10.9.x 
 
The minimum screen resolution you will be able to navigate within Fedit is 800x600.  Higher resolution is 
recommended if you wish to utilize Drag/Drop between the Presets and Songs screens and/or the Songs and Sets 
screens. 
 
A native Linux version and instructions for installing Fedit under Linux/Wine have been included, please reference 
Appendix B for additional details.  The Linux platform is provided as a convenience and will supported as a best 
effort.  Our internal test cases were performed on Ubuntu 13.10 and Wine 1.4. 

5.2  WHAT MFC-101 MODELS AND FIRMWARE DOES FEDIT SUPPORT? 

 
MFC Models 
Fedit completely supports the Original, MKII, and MKIII models running firmware 2.xx or 3.xx 
 
Firmware < 2.xx 
Fedit does not provide any support for firmware revisions 0.xx or 1.xx  
 
Future Firmware Releases 
Based on past firmware updates it has been safe to utilize the Presets, Songs, and Sets screens however the 
Midi/Setup screens may give you trouble until an updated version of Fedit is released.  This is especially true if 
additional IA functions have been added (ie. SCENE 1/2, VOL INCR, and VOL DECR) as Fedit needs to be updated to 
reflect changes in the MFC indexes. 

5.3  HOW DOES FEDIT WORK? 

 

When you click the "Load" button, the dump file of your choosing is loaded into memory.  Any changes you make 
are updated in memory as soon as you leave a field in real-time.  Changes are not saved to disk unless you click the 
"Save" button and choose a new filename. 

5.4  WHY DO BANK/SONG LIMIT VALUES CHANGE AUTOMATICALLY? 

 

Fedit enforces the same rules enforced on the MFC-101.  When changing PerfMode between Presets, Songs, or 
Sets the Bank/Song Limit is updated accordingly.  When PerfMode is set to PRESET, the Bank/Song Limit is adjusted 
based on your BankSize. 
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5.5  WHY IS MY ENTRY YELLOW? 

 

If the background changes to yellow that means the field contains invalid data or it has violated one of the rules 
enforced by the MFC-101.  Hover your mouse over the field for additional information on how to resolve.  Once 
resolved the background will return to white. 

 
 
NOTE:  Fields in error are not written to memory if you choose to ignore the error and/or close the form. 

5.6  ANY CONCERNS USING THE ULTRA OR STANDARD? 

 

No.  If you change your Axe-FX Mode to Ultra or STD, IA Switches assigned values not available on those devices 
will be changed to NONE. 
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5.7  WHAT IS EXTERNAL PEDAL CALIBRATION ON THE SETUP SCREEN? 

 

These values on the MFC-101 can only be set by performing calibration.  It is being provided here for convenience 
to users familiar with the values unique to each of their pedals. 
 

NOTE:  It is highly recommended you perform pedal calibration on the MFC-101.  Incorrect values will prevent the 
pedal from providing the full range of values.  Pedals by the same manufacturer may have different calibrated 
values so unless you are 100% sure of the unique values for each of your pedals, calibrate! 

5.8  DOES FEDIT SUPPORT DISPLAYING DISPLAY OFFSETS? 

 

YES!  Labels will change from black to blue when display offsets are enabled for a field.  This can be the Axe-FX, 
MFC, or individual channel display offsets. 

5.9  WHERE CAN I GET THE LATEST NEWS ON FEDIT? 

Recent news will be posted on our website http://www.eJozSoftware.com 

5.10  MY ANTI-VIRUS SOFTWARE HAS FLAGGED AN ISSUE WITH THE FEDIT! 

 
In today’s security age keeping the bad guys out also means legit software sometimes gets flagged.  This is known 
as a false positive.  When reported to me I validate the website integrity and work directly with the anti-virus 
providers.  They generally address false positive reports quickly and you will see a solution with-in an update or 
two of their virus definitions. 
 
Please email support@eJozSoftware.com with as much of the following information as possible: 

 Anti-virus software name and version 

 Date of current virus definitions loaded 

 What the anti-virus software detected as a possible issue with the software 

5.11  I 'M HAVING TROUBLE WITH MY PURCHASE, LICENSE KEY, OR HAVE DISCOVERED A BUG! 

 

If you are having issues with your purchase or license key please email support@eJozSoftware.com.  I will make 
every effort to get back to you with-in one business day.  I will reply with this email address so please make sure it 
is not blocked by your anti-spam software. 
 
If you are reporting a bug you may also email support@eJozSoftware.com.  Please include the following in your 
email to assist with diagnosing the issues: 

 Which Operating System are you running 

 What were you doing when you encountered the bug 

 If you can reproduce the bug, please include the steps 

 Please include any error messages you received 
 
You may also PM me on the Fractal Audio Forum, my username is jjozwia 
  

http://www.ejozsoftware.com/
mailto:support@eJozSoftware.com
mailto:support@eJozSoftware.com
mailto:support@eJozSoftware.com
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6 APPENDIX A 

 

6.1  PERFORMING A DUMP FROM YOUR MFC-101 VIA MIDI-OX 

 
Connections: 
MFC-101 MIDI OUT to computers MIDI IN 
 
WHERE:  MFC-101 
Click the EDIT then SETUP button 
Click 4xPage Left until the display reads "SysEx Data DUMP!" 
 
Using your favorite MIDI librarian tool receive the dump file.  Instructions here are to assist those using MIDI-OX: 
WHERE:  MIDI-OX 
Click on View->Sysex 
Sysex->Receive Manual Dump 
 
WHERE:  MFC-101 
Click the ENTER button to begin the transfer 
 
WHERE:  MIDI-OX 
Click on Display Window->Save As 
 
NOTE:  If you have issues grabbing a valid dump please review the configuration.  Here is an example of settings 
used in MIDI-OX with an Alesis MIDI->USB cable. 
WHERE:  MIDI-OX 
Click on Sysex->Configure 
Low Level Input Buffers Size: 256 
Low Level Input Buffers Num: 16 
Low Level Output Buffers Size: 128  
Low Level Output Buffers Num: 16 
Delay After F7: 120 Milliseconds 
 
If you are successful with the settings above you may be able to speed up transfers back to your MFC by changing 
the following: 
Low Level Output Buffers Size: 128  
Low Level Output Buffers Num: 8 
Delay After F7: 60 Milliseconds 
 
Additional information regarding dumps may be found in the MFC-101 Owner's Manual. 
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6.2  SENDING THE UPDATED DUMP FILE TO YOUR MFC-101 VIA MIDI-OX 

 
Connections: 
Computer MIDI OUT to MFC-101 MIDI IN 
 
WHERE:  MFC-101 
Click the EDIT then SETUP button 
Click 4xPage Left until the display reads "SysEx Data DUMP!" 
Click the INCR button and the display will read "SysEx Data LOAD!" 
Click the ENTER button and the display will change to "Waiting to load…" 
 
Using your favorite MIDI librarian tool send the dump file.  Instructions here are to assist those using MIDI-OX: 
WHERE:  MIDI-OX 
Click on View->Sysex 
File->Send Sysex File 
 
NOTE:  If you have issues sending a valid dump please review the configuration.  Here is an example of settings 
used in MIDI-OX with an Alesis MIDI->USB cable. 
WHERE:  MIDI-OX 
Click on Sysex->Configure 
Low Level Input Buffers Size: 256 
Low Level Input Buffers Num: 16 
Low Level Output Buffers Size: 128 
Low Level Output Buffers Num: 16 
Delay After F7: 120 Milliseconds 
 
If you are successful with the settings above you may be able to speed up transfers back to your MFC by changing 
the following: 
Low Level Output Buffers Size: 128  
Low Level Output Buffers Num: 8 
Delay After F7: 60 Milliseconds 
 
Additional information regarding dumps may be found in the MFC-101 Owner's Manual. 
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7 APPENDIX B 

 

7.1  FEDITV2 TIPS FOR LINUX USERS 

 
Increasing / Decreasing Screen Resolution 
 
Under X-Windows use CTRL+ALT+{Plus} or CTRL+ALT+{Minus} to increase or decrease the screen resolution.  The 
plus and minus keys need to be the ones located on the numeric keypad. 
 
Increasing / Decreasing Wine Font DPI 
 
You may also experiment changing the dpi for fonts in Wine.  On a 10” 1920x1080 display increasing from 96 dpi to 
115 dpi significantly improved the user experience.  You must restart Wine applications after making this change. 

user@ubuntu:~/Downloads$ winecfg  
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